Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Mrex-sgundam

Pages: 1 ... 16 17 [18]
341
GB1: SAFS vs PKA / GB1: Group Build #1 Guidelines & Sign-up
« on: April 28, 2005, 12:32:06 PM »
Sign me up! I will be getting the SAFS. I got something special for this kit :lol:

342
GB1: SAFS vs PKA / GB1: Group Build #1 Guidelines & Sign-up
« on: April 28, 2005, 12:04:34 PM »
Man I'm really wanting to do this and try some new skills, but like tetsujin I also have to finish other kits. :cry:

Wait can I join in late may? If so I will sign up

343
Model Gallery / Hamster Ball is done!
« on: April 25, 2005, 06:29:21 PM »
When animals attack  :lol:


Good looking hamster ball foo!

I like how the decals came together so nicely

344
Model In-Progress / HGUC THE-O
« on: April 15, 2005, 04:45:55 AM »
Man I never thought the-O could be so sweet!!!!!

Keep it up  :)

345
Model Talk / Modeling Style Preference
« on: March 10, 2005, 12:26:50 PM »
I chose OOB and coustom decals since I'm still learning and everything. I might move in to modifying as I progress.

346
Assembly/Scratchbuilding / Need help on how to use putty.
« on: January 18, 2005, 08:45:45 AM »
Hey thanks for the site fulcy! it realy helps alot :)

also I can finally log in to the old site.

347
Assembly/Scratchbuilding / Need help on how to use putty.
« on: January 18, 2005, 07:00:36 AM »
OK I i'm sorry for all the trouble and everything. I didn't expect all of that would happen, but I can be a pest some times when it comes to certain things. :oops:

But Thanks agin! :)

348
Assembly/Scratchbuilding / Need help on how to use putty.
« on: January 17, 2005, 10:46:31 AM »
I figured the majorty of stuff that I was asking was proably on there but every time that I would try to get on it wouldn't let me.

So I had no choice but to ask agin.

Also my printer been broke for over 1 year now.

Sorry about that.

349
Assembly/Scratchbuilding / Need help on how to use putty.
« on: January 17, 2005, 10:30:12 AM »
Thanks agin for everything.

Hey with all these questions, do you think you might be making some new tutorials. :lol:

350
Assembly/Scratchbuilding / Re: Need help on how to use putty.
« on: January 17, 2005, 10:17:05 AM »
Quote from: "Mrex-sgundam"
Now i'm using testors contour putty and i'm having trouble with it. I try to put the two parts together and then put the putty on, but that doesn't work.

Next I tryed to put the putty in between the pieces before bringing them together and that doesn't work, so now i'm stuck. :(



Sorry about the improper spelling and everything. :oops:

So I Just erased the hole thing and typed it over.

351
Assembly/Scratchbuilding / Need help on how to use putty.
« on: January 17, 2005, 09:23:45 AM »
Now i'm using testors contour putty and i'm having trouble with it. I try to put the two parts together and then put the putty on, but that doesn't work.

Next I tryed to put the putty in between the pieces before bringing them together and that doesn't work, so now i'm stuck. :(

352
Model Gallery / TigRe-GZ (double sweet! 2nd topic :P)
« on: January 03, 2005, 01:08:10 PM »
I love the paint job very original. Nice work in short amount of time :wink:

353
Kit Specifics / B-Club Huh?
« on: December 22, 2004, 01:13:33 PM »
Sorry about that. Today i was out of school at nine and so I had so much I found surfing the internet. And thank you agin :lol:

354
Kit Specifics / B-Club Huh?
« on: December 22, 2004, 12:18:44 PM »
What exactly is B-club :?:

355
Model Help* (Check Stickies and Search First) / Another source...
« on: December 22, 2004, 11:21:34 AM »
You haven't tried hlj (hobby link japan). :?:

356
Model Help* (Check Stickies and Search First) / The 409 Didn't Work
« on: December 15, 2004, 01:31:57 PM »
Thanks, I think I will try over the christmas break. When I have the time (the finals are going to be a killer this year). :lol:

357
Model Help* (Check Stickies and Search First) / The 409 Didn't Work
« on: December 14, 2004, 02:39:47 PM »
It was the Testors Spray paint

358
Model Help* (Check Stickies and Search First) / The 409 Didn't Work
« on: December 14, 2004, 01:43:45 PM »
the 409 didn't work after the 2nd try the paint still there. I'm thinking about just learning from one bad mistake and wait till I can buy my s-gundam :lol:

359
Model In-Progress / TigRe-GZ progress....... (Woo-hoo 2nd topic :P)
« on: December 14, 2004, 01:28:01 PM »
Yeah I think you should switch to a orange and black design :oops: But what you have is sweet to though :lol:

Pages: 1 ... 16 17 [18]